Prevent "A program is trying to send an e-mail message.

Use this forum for help with AISBackup
Post Reply
NickOg
Posts: 4
Joined: Mon Mar 10, 2008 12:42 am

Prevent "A program is trying to send an e-mail message.

Post by NickOg » Thu Nov 30, 2017 9:07 pm

Hi Barry
is there some way tp prevent that "A program is trying to send an e-mail message on your behalf" message and the dialogues that follow stopping backup notices being sent? I am using Outlook 2013. Their help mentions making sure that the AV (defender) is up to date. It is but that doesn't help.

Regards
Nick

Barry
Site Admin
Posts: 1507
Joined: Tue Aug 20, 2002 3:16 pm

E-mail settings

Post by Barry » Fri Dec 01, 2017 6:18 pm

This problem usually occurs when using MAPI, the SMPT option should work okay.

To use an Outlook SMTP setting you may use 'Get Settings', this will populate the form with all settings except the password for your chosen e-mail address.

If you use encrypted e-mail (preferred), and you must with e-mail clients like G-Mail, then you may need to install the support software for AISBackup from

http://aiscl.co.uk/ssldll.php

Here is a g-mail example:

Image

Barry[/img]

Post Reply