Windows AIK 64 bit

Pre-Release and beta version of AISBackup
Post Reply
raysaun
Posts: 8
Joined: Mon Nov 17, 2008 9:07 pm
Location: Lake Forest, CA

Windows AIK 64 bit

Post by raysaun » Mon Nov 17, 2008 9:22 pm

Has anyone been able to install the Vista Windows AIK on a 64 bit system?

Barry
Site Admin
Posts: 1503
Joined: Tue Aug 20, 2002 3:16 pm

WAIK on 64-bit

Post by Barry » Tue Nov 18, 2008 9:06 pm

It appears that the WAIK DVD contains both x64 and x32 bit versions and installs the x64 bit on 64-bit systems’.

AISBackup is a 32 bit system and runs on WOW64 (Windows-on-Windows 64-bit) so therefore looks to the Program Files (x86) folder when looking for C:\Program Files\Windows AIK\Tools\PETools\pesetenv.cmd, however if you manually open the file from Program Files AISBackup proceeds to create a 32 bit version of the AISBackup Restore CD.

The next version of AISBackup (which I hope is uploaded soon) has instructions for using AISBackup with the Vista set-up DVD – I have found that this does not work at all with the 64 bit version of the set-up DVD so the only option is to either ‘borrow’ a 32-bit set-up DVD or create a 32-bit AISBackup restore DVD.

I have created an AISBackup Restore DVD unter Vista 64-bit and am in the process of restoring to a new unformatted disk (another new feature of AISBackup is to create and format disk partitions on unformatted disk space). Once this has completed I’ll post back with the result.

It is intended to support this new functionality in AISBackup with web-based tutorials.

Barry

raysaun
Posts: 8
Joined: Mon Nov 17, 2008 9:07 pm
Location: Lake Forest, CA

WAIK on 64-bit

Post by raysaun » Tue Nov 18, 2008 10:27 pm

The problem I am having Barry is that I can not get the WAIK to install. When i run the setup, I get an error indicating I have the wrong version.

raysaun
Posts: 8
Joined: Mon Nov 17, 2008 9:07 pm
Location: Lake Forest, CA

WAIK on 64-bit

Post by raysaun » Tue Nov 18, 2008 10:31 pm

Whoops, ignore my last reply Barry. I misinterpreted your response.

gavind
Posts: 24
Joined: Thu Jan 31, 2013 6:51 pm

Post by gavind » Wed Feb 27, 2013 1:31 am

Hi raysaun, were you able to get this to work? Can you please post the basic steps?
110%, all the time. Image

Post Reply