Search found 82 matches

by Hughg
Mon Nov 11, 2019 7:30 pm
Forum: AISBackup Support
Topic: Restore problem: not finding aibrecover files
Replies: 2
Views: 1148

Re: Restore problem: not finding aibrecover files

Sorry -- please ignore that posting. I hadn't set up a "Restore Only" job for that backup set. Now that I have, restores are working as they should.
by Hughg
Mon Nov 11, 2019 4:50 pm
Forum: AISBackup Support
Topic: Restore problem: not finding aibrecover files
Replies: 2
Views: 1148

Restore problem: not finding aibrecover files

I'm trying to restore some files from a NAS device (Drobo5N) to a different computer, because the original machine is temporarily unavailable. I'm able to locate the backup files on the NAS device and select the ones I want, but when I start the restore process I get a series of messages of the foll...
by Hughg
Wed Nov 14, 2018 6:18 pm
Forum: AISBackup Support
Topic: Problem updating AISBackup
Replies: 4
Views: 2588

Hi Barry

Not that I can see. I'm using the native Windows Defender, and it's not showing any threats.

Hugh
by Hughg
Wed Nov 14, 2018 6:10 pm
Forum: AISBackup Support
Topic: Problem updating AISBackup
Replies: 4
Views: 2588

Hi Barry

I should have added that I ran it on the two machines I have AISBackup on, and got the same result each time.

Hugh
by Hughg
Wed Nov 14, 2018 5:25 pm
Forum: AISBackup Support
Topic: Problem updating AISBackup
Replies: 4
Views: 2588

Problem updating AISBackup

Just updated AISBackup to 5.2.0.488 by clicking on the "update" button that appears when the program is launched. It appeared to go through the updating process, but after it was done the shortcut on the Start menu (Win 10, 1803) claimed to have no app associated with it and there was no sign of AIS...
by Hughg
Mon Feb 26, 2018 11:52 pm
Forum: AISBackup Support
Topic: AISBackup not backing up OneDrive files
Replies: 5
Views: 3249

Hi Barry I recreated the OneDrive folder, and I'm running backups manually (the problems I was having was with timed backups). The first time I ran a backup all I got was the files in the root of the OneDrive folder. I forced the download of one of the subfolders, but that didn't make a difference. ...
by Hughg
Mon Feb 26, 2018 10:53 pm
Forum: AISBackup Support
Topic: AISBackup not backing up OneDrive files
Replies: 5
Views: 3249

Hi Barry Don't think so. The drive in question is formatted as NTFS (I just checked). OneDrive seems to be working just fine where it is (syncing works well, and Office 365 sees files on it with no problem), apart from this backup problem. But I'll maybe know more when I've done the linking-and-recr...
by Hughg
Mon Feb 26, 2018 10:36 pm
Forum: AISBackup Support
Topic: AISBackup not backing up OneDrive files
Replies: 5
Views: 3249

Thanks, Barry. Yes, my OneDrive also dates back to SkyDrive. Someone in the discussion that I've been monitoring says that they've fixed the OneDrive problem, but I still hit it (I've tried three different backup apps and they all react in the same way; either they can't see all of the files for bac...
by Hughg
Mon Feb 26, 2018 2:05 pm
Forum: AISBackup Support
Topic: AISBackup not backing up OneDrive files
Replies: 5
Views: 3249

AISBackup not backing up OneDrive files

I'm getting a serious backup failure with OneDrive. Recently I started getting the error message: "Failed to initialise Volume Shadow Copy Service for Drive D:\ [VSS_E_SNAPSHOT_SET_IN_PROGRESS]". This seems to have started on Feb 12 on one backup (to a locally-attached USB drive) and on January 29 o...
by Hughg
Sun Jun 26, 2016 3:32 pm
Forum: AISBackup Support
Topic: Test e-mail failed to send
Replies: 6
Views: 5355

Thanks, Barry. It turned out that google needed an app-specific password -- that's probably the case for my outlook.com account, too, because I use 2-factor authentication for both of them. I always forget about that. Perhaps AISBackup could detect a password fail and suggest to the user that it may...
by Hughg
Sun Jun 05, 2016 7:18 pm
Forum: AISBackup Support
Topic: Test e-mail failed to send
Replies: 6
Views: 5355

Sorry -- no luck with any of those settings, or with MS Outlook. The only thing I noticed was that if I tried ports 465 or 25, there was a pause of 20 seconds or so before the "e-mail failed to send" popped up, whereas with port 587 it comes up immediately.
by Hughg
Tue May 24, 2016 12:31 pm
Forum: AISBackup Support
Topic: Test e-mail failed to send
Replies: 6
Views: 5355

Thanks, Barry. I'm running 4.2.0.458, and I do have the SSL support added in. I tried the settings you showed for Gmail with the firewall turned off, and I'm still getting the same response. Any idea what I should try next?
by Hughg
Sun May 22, 2016 3:11 am
Forum: AISBackup Support
Topic: Test e-mail failed to send
Replies: 6
Views: 5355

Test e-mail failed to send

I'm trying to set up the email feature, but it doesn't matter whether I enter the SMTP settings manually or use the MS outlook.com or gmail settings; attempts to send a test message are greeted with the message "e-mail failed to send". Any idea where I should start looking to find a solution? I'm in...
by Hughg
Thu Mar 20, 2014 4:33 pm
Forum: AISBackup Support
Topic: Mapping and unmapping network drives
Replies: 11
Views: 19129

Thanks, Barry. This will be good to have.
by Hughg
Sun Mar 16, 2014 5:56 pm
Forum: AISBackup Support
Topic: Mapping and unmapping network drives
Replies: 11
Views: 19129

Not sure about suggesting a standard extension. The crooks producing CryptoLocker-type malware are pretty adept at adding extensions to their lists. However, it might not be a bad idea to start with the default of .aib, and suggest that the user might like to adopt their own, with more than three le...