Search found 7 matches

by Brian2
Thu Dec 30, 2021 7:20 am
Forum: AISBackup Support
Topic: Backup using a network path
Replies: 1
Views: 761

Backup using a network path

Setting up a sync job with a LAN target.
If I map a disk I can select it as a destination.
When I enter a network path it seems to be success full because AIS can connect, but it doesn't show up in the destination list.

Any solution for this?
by Brian2
Sun Dec 15, 2019 4:24 pm
Forum: AISBackup Support
Topic: Copy files - 1 way sync
Replies: 3
Views: 8936

Re: Copy files - 1 way sync

There is no .buz because I didn't create a task. I just did a manual test
by Brian2
Fri Dec 13, 2019 9:37 pm
Forum: AISBackup Support
Topic: Copy files - 1 way sync
Replies: 3
Views: 8936

Copy files - 1 way sync

I want to mirror a folder including it's sub-folders to another disk. When something get added or deleted that should be updated on the target disk. But if something for whatever reason gets added or deleted from the target should not be added/deleted on the source. So one way mirroring/syncing. How...
by Brian2
Sat Aug 18, 2018 12:01 pm
Forum: AISBackup Support
Topic: Caching software
Replies: 1
Views: 5115

Caching software

Some software that speed up HDDs use SSDs as cache. They move the most used files to SDD for faster access. It works great. But.... How do I backup files that get moved around by such software? I could backup both drives but I see several issues with that: a] Takes longer. b] The sessions may get me...
by Brian2
Wed Dec 27, 2017 7:53 am
Forum: AISBackup Support
Topic: Task scheduler gives an error
Replies: 0
Views: 12141

Task scheduler gives an error

I created a task with AIS backup. When I view it in MS Task Scheduler all looks fine. The task executes as it should. "C:\Program Files (x86)\Aquarius IS Consultancy\AISBackup\AISBACKUP.exe" Daily-2TB|F I have several similar tasks. All work fine if my PC is on 24/7. Because it's not it so...
by Brian2
Thu Sep 07, 2017 4:48 am
Forum: AISBackup Support
Topic: Bug in version 5.0
Replies: 2
Views: 5826

Sorry for the late reply. I had a short vacation and did some testing. A full backup takes 2 days so I let that run during my vacation. When I returned all was done and my scheduled backups did run succesfully. During the last week I did additional testing and both manual and scheduled backups seeme...
by Brian2
Fri Aug 25, 2017 8:59 am
Forum: AISBackup Support
Topic: Bug in version 5.0
Replies: 2
Views: 5826

Bug in version 5.0

Yesterday I installed v5.0 and ran a backup. The backup took about 5 minutes as usual. Then AIS started to prune for hours. Some files had to be pruned so that was ok. But over 5 hours? No. It deleted files and archives, but the free space stayed about the same. I let it run and hours later messages...